Windows 7 x64: SignTool Error: Signtool requires CAPICOM version 2.1.0.1 or higher.

After running recent updates on my Windows 7 machine the following error occurres:

SignTool Error: Signtool requires CAPICOM version 2.1.0.1 or higher. Please
        copy the latest version of CAPICOM.dll into the directory that contains
        SignTool.exe. If CAPICOM.dll exists, you may not have proper
        permissions to install CAPICOM.

Number of files successfully Signed: 0
Number of warnings: 0
Number of errors: 1

The solution to fix this error:

Problem solved…

Daniel Nikolic

Is interested in everything connected to technology. Has a passion for cloud, virtualization and software development. Always finds appropriate IT solutions for customers that match their needs strategically, technically and financially.


Core qualities

Quick thinker, result driven, ambitious, customer-friendly, enthusiastic

Hobbies
Running, listening to music, good food and doing fun things with family

Job description
CTO PepperByte, LoadGen, and BlueParq